Craig Brennan on 8 Oct 2003 14:51:02 -0000

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Attempt at notebook install

I am no linux expert, but I had the same problem with Mandrake 8.1.  When I rebooted, I tried rebooting with things like 'no pcmcia' or 'no usb' just so I could get a desktop.  Once you get a desktop, go into Mandrake Control Center and disable any services you don't need starting at boot by deselecting the "at boot" option.  If I remember correctly, harddrake is not necessary to run at boot after you have configured everything.   Another one was kudzu.  Both of these were on at boot and didn't need to be.
Hope this helps.

"Jeffrey J. Nonken" <> wrote:
Yesterday I tried to install Linux on my laptop. I've already got Win98SE using half the drive, so it's a dual-boot, but I planned ahead and left room. I figured 3g should be enough. The machine is a Toshiba Satellite 2515CDS Pentium MMX-266 with 96 meg.

I decided to try Mandrake 9.1, which I already had discs for. However, it hung partway through the boot process, looked like it was having trouble reading the CD. I re-burned the CDs at 2x and it was happy.

After that I went through the install, nothing unusual that I could see. It was happy with my video choices, detected my USB MS wheel mouse right off, and so on. I chose not to install KDE or Gnome, figuring on trying icewm or some other more lightweight desktop. Etc. Standard security. I didn't add any servers, did add webmin, but otherwise I mostly let it default. All this is probably not important to my question though.

When it rebooted after the install, it locked up after it told me it was starting up PCMCIA. It had already started up the network card, so it said, which seems odd to me since the network card is PCMCIA... I'd think it would need to start PCMCIA first.

In any case, that's as far as it gets every time. Since I can't seem to boot far enough to do anything, I'm not sure how to solve this problem. I'd consider trying the install again, but that's kind of a pain to do when I don't have any clue what I did wrong the first time.

Any ideas? Thanks.

Jeffrey J. Nonken

Philadelphia Linux Users Group --
Announcements -
General Discussion --

Do you Yahoo!?
The New Yahoo! Shopping - with improved product search