George Gallen on 8 Aug 2005 13:20:40 -0000

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

RE: [PLUG] Fedora 3 problem with modules

Well....this was solved when I defogged my eyes.

The IP address It was assigned was, not
so, that would explain why it wouldn't ping or respond when called.

Once I used the correct IP address, it worked fine.


-----Original Message-----
[]On Behalf Of George Gallen
Sent: Friday, August 05, 2005 1:11 PM
To: Philadelphia Linux User's Group Discussion List
Subject: RE: [PLUG] Fedora 3 problem with modules

Now I just have a routing issue...I think.
If an ethernet port is given by dhcp server (my
wireless/wired router), shouldn't I be able to do a ping from itself and have it work? It gives me no
route to host. 

Or is that my router not allowing the ping to come back because
I have ping turned off (at least I think I do).

ping localhost works as expected.

my route table list 192.168. as the default route on eth0

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --