Art Alexion on 18 Jun 2009 10:58:04 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] ecryptfs

I probably screwed up.

I got a new computer at work and installed kubuntu 9.04 on it.  I've been a 
KDE user for something like six years, and as much as 4.2 is an improvement 
over prior releases of KDE 4, it still doesn't work reliably enough to depend 
upon.  But let me back up.

When I installed 9.04, I opted for encrypted home.  I remember having trouble 
getting it to generate a passphrase for me in the event of disaster, but soon 
forgot it was even encrypted.

Finally getting fed up with KDE 4, I decided to blow it out and install Ubuntu 
Studio (64-bit) instead.  Home was on a separate partition, so I didn't 
bother backing it up.

I installed Ubuntu Studio into the root partition, booted it up and logged in.  
Black screen with mouse... forever.

I logged into tty3 and saw the problem.  I installed ecrypt, and tried to 
mount.  I get a message that ecrypt is not set up.

Should I just delete the partition and start over? Is there any chance of 
recovering it?

Attachment: signature.asc
Description: This is a digitally signed message part.

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --