James Barrett on 22 Aug 2009 13:18:43 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Foreboding behavior on IDE controller

The card might have simply been overheating.  Or the card might just be dying.

This goes without saying, but I'll say it anyway... Back up your
data!!!  If the card is fairly old, then consider replacing it.  You
could also acquire some external USB enclosures for your disks.

James Barrett

On Sat, Aug 22, 2009 at 3:08 PM, Art Alexion<art.alexion@gmail.com> wrote:
> My motherboard support a bunch of SATA drives and one IDE controller.  The
> SATA slots are mostly full.  I have an optical drive on the IDE controller.
> From an prior system, I installed a Promise PCI/IDE card to support two IDE
> hard drives on which I mostly keep music.  At boot, the Promise card loads
> its BIOS and detects the drives before grub loads, and after the POST.
> I have an iPod Touch which I haven't been able to get to work with Linux, so I
> popped a Mac Mini on top of the Linux box and mounted the aforementioned
> drives as Samba shares.  I mostly only use the Mac to manage the iTouch.
> Last week while trying to load some music, I noticed that iTunes could not
> find a lot of the files in its library.  I looked at the share in Finder and
> could only see Lost+Found and one directory.  I switched to the Linux box,
> and in Konqueror, I could only see the same.
> The output of the ls command was strange.  It found a lot more directories,
> but before displaying them, it voiced a lot of complaints about stuff it
> couldn't find.  I never saw this before.  Usually ls finds stuff or it
> doesn't, but I have never seen it complain about stuff that should be there
> that isn't.
> I decided to unmount and remount it to see if that would bring things back.
> It refused to remount.
> When I tried to reboot, it stalled at the point where the Promise card is
> scanning for drives.  Repeatedly.  I figured that was the problem.  I decided
> to pull the card and see if it would boot.  Then, if it did, replace the card
> and selectively detach the drives to see if the card or the drives were the
> culprit.
> When I pulled the card, it booted fine.  The card was dusty, so I cleaned it,
> and put it back.  Tried it again and it booted fine without pulling any of
> the drives.  I have booted it several times since, and no problem.
> Freak one time issue?  Card going? Drive going? Guesses?
> ___________________________________________________________________________
> Philadelphia Linux Users Group         --        http://www.phillylinux.org
> Announcements - http://lists.phillylinux.org/mailman/listinfo/plug-announce
> General Discussion  --   http://lists.phillylinux.org/mailman/listinfo/plug
Philadelphia Linux Users Group         --        http://www.phillylinux.org
Announcements - http://lists.phillylinux.org/mailman/listinfo/plug-announce
General Discussion  --   http://lists.phillylinux.org/mailman/listinfo/plug