JP Vossen on 27 Aug 2009 18:42:56 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] Dell PPA GPG problem

I'm having a really odd problem with a couple of PCs.  They are 
identical Dell H/W, with Dell factory Ubuntu Hardy, and identical 
/etc/apt/sources.list using the same proxy server.

On one of them I get this:
W: GPG error: hardy Release: The following 
signatures were invalid: BADSIG 8B9FBE5158B3AFA9 Launchpad PPA for The 
Dell Team
W: You may want to run apt-get update to correct these problems

But the other works fine.  I have done this on both machines (repeatedly 
on the bad one), nothing has worked.  And yes, I'm aware that these 
(should) do the same thing:

$ wget 
$ sudo dpkg -i dell-team-keyring_2009.02.11~hardy1_all.deb

(I also tried a purge and re-download and re-install = no change.)

-- and --

$ gpg --keyserver --recv 8B9FBE5158B3AFA9 gpg 
--export --armor 8B9FBE5158B3AFA9 | sudo apt-key add

What the hell?!?  Why does one work and the other not?

Any clues?

PS--Hi Art.  I know you are having a similar problem with your SD swapon 
thing...  What is it with "identical" Dell machines???
JP Vossen, CISSP            |:::======|
My Account, My Opinions     |=========|
"Microsoft Tax" = the additional hardware & yearly fees for the add-on
software required to protect Windows from its own poorly designed and
implemented self, while the overhead incidentally flattens Moore's Law.
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --