Douglas Muth on 21 Sep 2010 15:53:00 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Need Troubleshooting Advice: Disk Errors in Virtual Machines

  • From: Douglas Muth <>
  • To: "Philadelphia Linux User's Group Discussion List" <>
  • Subject: Re: [PLUG] Need Troubleshooting Advice: Disk Errors in Virtual Machines
  • Date: Tue, 21 Sep 2010 18:52:54 -0400
  • Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed;; s=gamma; h=domainkey-signature:mime-version:received:received:in-reply-to :references:date:message-id:subject:from:to:content-type :content-transfer-encoding; bh=Q0RQIZPtxr6bme8P+3OFvr6hSAtDlmkyKSzeoOiJnpE=; b=egQsIARFCJtRB1HtMdaFEXboJcQb3jAybYycXDhTwa7SgY+aMt4LL5iL2Rfp3lTjdL uD7AZUrZTa3o7XAKF8d8QEG81k0dLH4+W202hr385ZOL6d1jbPPtlutJdnlukTpLMPJb 2eUM6ndHWg/aFgcKeaDXqBHF18siijXTpbs1s=
  • Reply-to: Philadelphia Linux User's Group Discussion List <>
  • Sender:

On Tue, Sep 21, 2010 at 6:04 PM, Casey Bralla <> wrote:
> I've got a weird problem which I hope somebody here can help me figure out.
> I'm running about a dozen virtual machines (mostly web servers) on a triple-
> core AMD system running Debian Lenny (ie: "Stable").  Each of the virtual
> machines is also running Debian Lenny.

I've got a couple of ideas/suggestions:

- Have you tried running the Xen VM app? I've heard many positive
things about it, and if the issue crops up, it might give you more

- Just out of curiosity, have you tried running Memtest *inside* of a
VM?  Same question regarding a physical surface scan with the
badblocks app from inside a VM?  It'd be interesting to see if either
of those fail, and what happens if they do.

Please keep us posted, because this sounds like quite a mystery, and
I'm curious to the cause!

-- Doug

Douglas T. Muth * Philadelphia, PA, USA
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --