Bob Schwier on 7 Dec 2014 12:46:27 -0800

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Minimal Ubuntu desktop build

There is an obvious mismatch in the OS and it comes up with initramfs as the prompt.
It gives me an ash command set and not all of them work.  update, grub-install, telinit 
anything, and runlevel don't exist.  Nor does fdisk or any of the commands one would
expect in a repair setup.  I am only replying to this now as I did not get time to look 
through my e-mail back log.  Thanks anyway.
On Tue, 11/11/14, <> wrote:

 Subject: Re: [PLUG] Minimal Ubuntu desktop build
 To: "Philadelphia Linux User's Group Discussion List" <>
 Date: Tuesday, November 11, 2014, 6:22 PM
 That's kind of strange that
 it just goes into a shell without a login.  Maybe its
 at run level 1 for some reason.  As long as your prompt
 is NOT something like "grub>" you could try:
 grub-install /dev/sda
 (I'm assuming it /dev/sda it might not be so if you have
 other drives verify they are physically disconnected before
 doing this)
 If both those commands work then reboot and see what
 happens.  If you come back to that shell again.
 telinit 2
 telinit 3
 to see if changing the run level works.  You can also
 to show the current and previous runlevel.
 Sent from my HTC EVO 4G LTE exclusively from Sprint
 ----- Reply message -----
 From: "Bob Schwier"
 To: "Philadelphia Linux User's Group Discussion
 List" <>
 Subject: [PLUG] Minimal Ubuntu desktop build
 Date: Tue, Nov 11, 2014 16:28
 I seem to have screwed it up.  I tried to install 12.04
 from a disk created from on line.  This is  
 grub directed and grub did not get updated in the attempted
 installation.  But, when I tried to
 install, I got a statement that some initialization number
 was needed and I tried again and got to the 
 same failure mode.  When I went into the Linux
 partition, I got a bash type screen and I need 
 some advice on how to use it.  
 I tried to do it through updating but the computer did not
 accept it.  The windows partition still 
 works which is what you are getting this missive on.
 On Mon, 10/20/14, Eric H. Johnson
 <> wrote:
  Subject: [PLUG] Minimal Ubuntu desktop build
  To: "'Philadelphia Linux User's Group
 Discussion List'"
  Date: Monday, October 20, 2014, 10:28 PM
 My keyboard is screwing up again so I apologize for any
 errors in e-mail etiquette.
 I tried to upgrade Ubantu .
  Hi all,
  JP asked at dinner about doing a minimal install of Ubuntu
  desktop. This is
  what I did for a minimal system. I wrote up “brain
  instructions, so
  it has much more detail than most of the people here would
  need. This was
  done with Ubuntu 12.04. Some things have changed since
  so YMMV.
  Download Ubuntu 12.04 Server
  Install minimal Ubuntu 12.04 server
  Select language
  Select F4 and select "Install a minimal system"
  Select language
  Select Country
  Detect Keyboard (usually no)
  Select country of origin
  Select keyboard layout
  Enter host name (privacyws)
  Select time zone
  Full name for the new user: Privacy Workshop User
  Username for your account: privacy
  Password: Pick a password: privacy
  Re-enter password: privacy
  if prompted for "Use weak password" select yes or
 enter a
  stronger password
  Encrypt your home directory: No
  Select partitioning method: Guided - use entire disk
  Select disk partition:
  Write changes to disk: Yes
  Enter proxy information if necessary (usually not
  on a VM).
  Select "No automatic updates"
  Choose software to install: Do not select any software,
  Install the GRUB boot loader...: Yes
  Installation complete: Select continue
  When rebooting, power off machine
  Install basic packages
  Login with user name and password specified at install
  Install packages as follows:
  sudo apt-get update
  sudo apt-get install -y xorg
  sudo apt-get install -y gnome-core --no-install-recommends
  sudo apt-get install -y gdm ubuntu-artwork compiz-gnome
  sudo reboot
  Resume installation from GUI environment
  Select the user created at installation (Privacy)
  From the status bar select "Ubuntu Classic (No
  Note: this is temporary until all software catches up.
  Enter password
  Select Applications | Accessories | Terminal
  Change the root password:
  sudo su
  passwd <Set the password for root to be the same as the
  local user>
  Install some basic system utilities
  sudo apt-get install -y synaptic alacarte firestarter
  sudo apt-get install -y update-manager
  Install application software as desired.
  Philadelphia Linux Users Group     
  Announcements -
  General Discussion 
 Philadelphia Linux Users Group        
 Announcements -
 General Discussion  --
 -----Inline Attachment Follows-----
 Philadelphia Linux Users Group     
 Announcements -
 General Discussion  --
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --