George Gallen on 5 Aug 2005 14:33:23 -0000

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] Fedora 3 problem with modules

I have a system I havn't used in a few months
that I'm now trying to use. The problem is the
ethernet port. It is not recognized.

The hardware browser finds it, but it doesn't
get added into the system.

I booted Knoppix, and it worked just fine.

after much fooling around, I found that when
the modprobe is done, the module can't be found
(8139too). However, the 8139too.ko file is in
the modules directory.

Any Ideas why it can't be found? It is not in
the /proc/modules list and insmod gives me a -1
status and doesn't add in the module.

I tried a few other modules that are there, but
they all come up as module not found.

I tried re-installing the system (FC3) but that
didn't fix it. I'd rather not do a fresh install
if possible.

Tonight, I'm burning the FC4 Cd's, and can try upgrading
to the FC4 level, but I get the feeling this may not
fix it either.

a few months ago, I tried to get the USB wireless LAN to
function, and I'm wondering if I clobbered something in
the process??

I've tried deleteing all the networks and all the hardware
and adding in a new eth0 with the appropriate hardware, but
when I activate it, I get the module not found error.

How do I convince the system I really DO have the modules?
or are the .ko files not the actual module?

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --