Jabberwocky on 10 Sep 2006 12:56:44 -0000

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] Fedora 5 install problems

I'm having some problems trying to install K12LTSP, as well as just Fedora 5 onto my laptop, which currently runs SUSE 10.1 quite nicely.

When I put the Fedora 5 DVD or the K12LTSP first CD in and boot the machine, the opening graphic is garbled. Before the boot prompt is a line: "unknown keyword in config file." 
At the "boot:" prompt, I press enter to start the graphical install, and get the following error message "could not find kernel image: linux". I have also tried every other option; for example, typing "linux text" gives the same error. None of the function keys work. 

If I type vmlinuz, the boot process starts, but I get a series of error messages about the file system failing to mount, a bread that failed, and then a message about a kernel helper thread that just hangs the system.

It's a Sager P4 system, about three years old or so.


Philadelphia Linux Users Group         --        http://www.phillylinux.org
Announcements - http://lists.phillylinux.org/mailman/listinfo/plug-announce
General Discussion  --   http://lists.phillylinux.org/mailman/listinfo/plug