Greg Lopp on 7 Jul 2008 20:21:12 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] USB Hub Blocks Web Cam

You've described the hubs as powered or not powered....but are they USB2.0?

On Mon, Jul 7, 2008 at 10:12 PM, Casey Bralla <> wrote:
Here's a weird one I don't understand.  Maybe somebody can help me understand
what is going on.

I've been goofing around with a Logitech QuckCam I got a while ago "free" from
comcast.   It's well supported by Linux, although anything but great image

Anyway,the darn thing wouldn't work and I finally figured out that it was
because it was being hooked up through a USB hub.   If I plugged it directly
into my computer, it worked fine (well, as good as it ever would).  If I
plugged it into a hub, it would not produce an image.

lsusb sees it through the hub, but I couldn't get xawtv to pull an image from

I duplicated the problem with another hub, and got the same result.  One of
the hubs was powered, one was static.

Can anybody explain this?  I'd like to use it through a hub (much cleaner
wiring), but I don't even know what type of hub (if any) I should buy to make
it work.

Any comments, prognostications, disertations, or suggestions would be very
much appreciated.

Casey Bralla
Chief Nerd in Residence
The NerdWorld Organisation
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --