Art Alexion on 16 Sep 2008 12:44:08 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] removing an unconfigured deb

On Friday 12 September 2008 7:17:17 pm David A. Harding wrote:
> On Fri, Sep 12, 2008 at 10:12:11AM -0400, Art Alexion wrote:
> > kqemu-sources was not removed as a dependency and it is still trying
> > to configure.
> The following command should tell the package system to put itself in a
> consistent state:
> 	apt-get -f install
> The -f stands for fix.  It might suggest something you don't want --
> like installing all the packages you just removed.  If you can't or
> won't do what it says, we can try running some dangerous forcing
> commands.
> However, if it doesn't work, please send along anything significant it
> says and the output of the following command:
> 	dpkg -l kqemu-sources
> Good luck,
> -Dave

I had tried aptitude -f install without success previously.  I tried it again.  
Still just tried to configure the thing.

So here is the output.

art@art-kubuntu:~$ sudo dpkg -l kqemu-source
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: 
||/ Name           Version        Description
iF  kqemu-source   1.3.0~pre11-8u Source for the QEMU Accelerator module

Attachment: signature.asc
Description: This is a digitally signed message part.

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --