Art Alexion on 8 Nov 2008 12:59:55 -0800

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Bulletproof X

On Sat, Nov 8, 2008 at 2:08 PM, David A. Harding <> wrote:
> On Sat, Nov 08, 2008 at 09:24:16AM -0500, Art Alexion wrote:
>> I [...] suspect that I am not really using /etc/X11/xorg.conf
> In my /var/log/Xorg.0.log, I get the following line:
>    (==) Using config file: "/etc/X11/xorg.conf"
> I suggest you check your log for a similar line; if it exists, you can
> be reasonably sure the file is being used.
> Can you send us a copy of the entire section of your xorg.conf that
> contains SHMConfig?  We may be able to spot a syntax error.

So I guess I am using /etc/X11/xorg.conf

Here is the relevant portion:

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"

Section "InputDevice"
	Identifier	"Synaptics Touchpad"
	Driver		"synaptics"
	Option		"SendCoreEvents"	"true"
	Option		"Device"		"/dev/psaux"
#	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"auto-dev"
	Option		"HorizEdgeScroll"	"0"
	Option		"SHMConfig"		"true"
#	Option		"MaxTapTime"		"0"
#	Option		"MaxTapMove"		"0"

The commented stuff is stuff I tried which seemed to have no effect.
Mainly, I am just trying to disable tap clicking.

I have also tried SHMConfig "on".

Thanks for your help.


sent unsigned from webmail interface
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --