Art Alexion on 10 Nov 2008 02:59:46 -0800

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Bulletproof X [solved]

On Sun, Nov 9, 2008 at 5:12 PM, Art Alexion <> wrote:
> I then tried the instructions from this post:
> but still no go.
> I am about readey to take a wood burner to this touchpad and just use
> an external mouse.  I makes me yearn for the days when I had a gateway
> colorbook with a little trackball in a drawer.


The above instructions did work -- but only after a reboot.  I think
the key was the psmouse file in modprobe.d  I ran a 'modprobe psmouse'
after creating the file, and restarted X, but that didn't do it.  I
put the laptop aside last night before I threw it out the window.
This morning, all was well.

Thanks for the help, Dave. I think you were on to something when you
posited that it was reading the wrong mouse driver, but it wasn't the
regular mouse driver that was the problem, it was the fact that it
wasn't using the elantech one.


sent unsigned from webmail interface
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --