brent timothy saner on 21 Apr 2009 11:01:22 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Elgg on Ubuntu LAMP

Hash: SHA1

Adam Zion wrote:
> OK, a bit more detail...
>>> The error codes indicate that mod_rewrite is not installed, but it
>>> explicitly *is* installed.
>> the errors might help :)
> Welp, the explicit error I get when I run through the installation
> page- yes, PHP5 works- is: The requested URL
> /action/systemsettings/install was not found on this server. A search
> on Elgg's site says that this error indicates that mod_rewrite is not
> installed. However, when I run a2enmod rewrite, I am told thagt
> mod_rewrite *is* installed.
> The central problem appears to be b/c all of the instructions I've
> found assume either an earlier version of Elgg, an earlier version of
> Apache (I have apache2, which uses apache2.conf as its config file
> rather than httpd.conf, although it does retain httpd.conf for
> backwards compatibility), or both.
> I'm trying to install Elgg 1.5 on an Ubuntu 8.04 system. Has anyone
> here done precisely that?

can you email me (off-list, don't want to clutter up others' mailboxes)
any and all files in /etc/apache2/sites-available, and in that same
email also please inclue the results of ls -la /etc/apache2/sites-enabled?

thanks :) i THINK i might know what it is but i'd need to see your vhost
configurations first
Version: GnuPG v2.0.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla -

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --