jeff on 23 Jun 2009 08:00:21 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] samba issue

I know this one's gotta be Operator Error (or ignorance).

I want to share a directory on an Xubuntu64 jaunty machine to named
persons only.  I created the named persons on the machine and gave them
smbpw's.  The machine is not a DC but is sitting on the work domain.

I cannot hit the shared directory no matter how I log in or from what OS
I use.  I can see it but when it asks for credentials, NFW.  I get
"NT_STATUS_BAD_NETWORK_NAME" from linux (on the local machine, from Win
box or from lin box).

I tried [machine name]\login in case samba thought it was seeing [domain
name]\login but no luck.

    browseable = no (tried yes too)
    path = /home/jeff/C/mp3
    valid users = @sambashare, adam, bob
;   guest ok = yes (tried with no luck)

The log said the path didn't exist or permission denied.  I know the
path exists.  The dir has 755 permissions, as does its parent.  I
changed the path - same error.  smbclient -L server -U user doesn't list 
the share.

I have Googled this error as well as
"smbd/service.c:make_connection_snum(1073)" from the log.  Nothing

What am I missing?

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --