Lee Marzke on 15 Dec 2009 16:48:06 -0800

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Problem with streaming of youtube videos on linux pc

Marc Zucchelli wrote:
>>> Hello all,
>>> I've been having an issue where if I watch a video on
>> youtube, without fail, the video will stop and go into
>> "loading" mode after about 30 seconds. It will rarely
>> continue playing on it's own at this point. I can drag the
>> slider a few seconds to the right and it will continue for
>> another 30 seconds. This happens in both firefox AND
>> konqueror.
>>> Here is what really bothers me. This is a dual boot
>> system, and I can boot into windows and watch the same
>> videos with no problems whatsoever. Same hardware and
>> internet connection, different OS.
>>> On the linux side, I am running OpenSuse 11.2 64-bit,
>> KDE 4.3.1 r6. Video hardware is ATI, RV770 [Radeon HD 4870].
>> Wireless internet connection with RaLink RT2561/RT61 rev B
>> 802.11g. Firefox 3.5.5 and flash plugin
>>> I have reason to believe this is not strictly a
>> youtube issue. I seem to have other issues when in Firefox
>> as well, sometimes a page loads halfway and just stops
>> completely. Also when I boot up and my previously opened
>> tabs open up, none of the pages load until I hit refresh on
>> each one of them.
>>> Any help troubling shooting, or any ideas would be
>> appreciated!
>> 32 or 64 bit Windows?
>> Try booting a Live CD (Ubuntu or whatever) and try that?
> The windows partition has 64 bit windows installed.
> In regards to the live cd. I'm on it! What is interesting and may very well be related to my youtube problem is, I can't seem to download a cd image.  I am downloading the OpenSUSE KDE Live CD in Firefox, and it just says "Starting", but is going no where. In Konquerer the download made it to 12K and stopped. I tried wget from the command line, and that looked like it was working for a while...until it stopped at 76M. In order to make sure there isn't an issue with the download link itself I got from suse, I tried Ubunto, with the exact same behavior.
> By the way, I am running very new hardware on a FIOS internet connection. This should be lightning fast. But seems to be choking constantly?
> _________________

Are you one Wifi ?   Try  ethernet cable instead.

What is your gateway/router ?

Some people have problems with the supplied unit ( Actiontec,  DLink )

The FIOS routers I've seen at friends houses are nothing but trouble, 
I've replaced them
with Linksys WRT-54G units running OpenWRT/DD-WRT  for personal use or 
Endian community
firewall/UTM device for business & VOIP use.


Philadelphia Linux Users Group         --        http://www.phillylinux.org
Announcements - http://lists.phillylinux.org/mailman/listinfo/plug-announce
General Discussion  --   http://lists.phillylinux.org/mailman/listinfo/plug