Matt Berlin on 6 Mar 2010 15:46:58 -0800

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Trouble Shoot Blank X Screen

I had a similar problem at one point.  I think live CDs come with grafix drivers that the main builds done come with (legal probs).  I don't know what card your dell has, and god help you if it's a laptop.

- Matt

On Sat, Mar 6, 2010 at 6:41 PM, Casey Bralla <> wrote:
I'm trying to set up an old Dell to use Gentoo, and am having trouble getting
X to work.   I get a completely blank screen, although X is running fine and I
can ssh into the box without any difficulty.  (In other words, I think X is
running properly... except for the blank screen.)   Killing the X program
restores the normal text screen.

Since X never errors out, the X logs show nothing weird.

I have an old nVidia card in the computer, but have tried using the "nv",
VESA, and fbdev devices with the same effect.

I even tried loading the Gentoo live CD, which works fine.  I copied the
xorg.conf file from the running live CD, but it produces the same condition.

I'm wondering if I'm missing some module from the kernel (I did a manual

Anybody have any suggestions of what I might try or where I might look?   TIA!
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --

Matt Berlin
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --