Eric on 6 Mar 2010 19:18:40 -0800

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Trouble Shoot Blank X Screen

What about your X server log?  - Any clues there?  Perhaps it has not
switched to the correct VC.  I'd check ctrl-alt 1 thru 10 just to see.


Casey Bralla wrote:
> I'm trying to set up an old Dell to use Gentoo, and am having trouble getting 
> X to work.   I get a completely blank screen, although X is running fine and I 
> can ssh into the box without any difficulty.  (In other words, I think X is 
> running properly... except for the blank screen.)   Killing the X program 
> restores the normal text screen.
> Since X never errors out, the X logs show nothing weird.
> I have an old nVidia card in the computer, but have tried using the "nv", 
> VESA, and fbdev devices with the same effect.
> I even tried loading the Gentoo live CD, which works fine.  I copied the 
> xorg.conf file from the running live CD, but it produces the same condition.
> I'm wondering if I'm missing some module from the kernel (I did a manual 
> compile).
> Anybody have any suggestions of what I might try or where I might look?   TIA!
> ___________________________________________________________________________
> Philadelphia Linux Users Group         --
> Announcements -
> General Discussion  --

#  Eric Lucas
#                "Oh, I have slipped the surly bond of earth
#                 And danced the skies on laughter-silvered wings...
#                                        -- John Gillespie Magee Jr

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --