Matt Berlin on 24 Aug 2011 10:50:11 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Samba share

I think there might need a password file for the windows computer.  Don't know which end it resides on (prob the *NIX end).

Not positive though.

Also, I needed to install "Linux Services for Windows":

Matthew Berlin
535 Misty Patch Rd.
Coatesville, PA 19320
(484) 832-1055

On Wed, Aug 24, 2011 at 1:30 PM, Eric H. Johnson <> wrote:
Hi all,

I am trying to setup a Samba share between a folder on a windows computer
and a virtualbox session on that same computer running Ubuntu 11.04. On
windows I shared the folder "Download" with read and write permissions. On
ubuntu I select connect to server, select share type as windows, path as
"" and the appropriate user name, domain, and when
prompted password.

When it tries to connect it generates the error:

"You do not have the permissions necessary to view the contents of "download

The Samba log similarly shows:

"Unable to connect to CUPS server localhost:631 - Connection refused"

I have tried connecting by both IP address and machine name, both of which
ping properly, but get the same error.

I do not see any other permissions to set on the windows side and do not
understand the error if it is referring to the Linux side. I can connect to
this share just fine from another Windows computer. The firewall is turned
off on the windows side and outgoing traffic should not be blocked on the
Linux side.

Any ideas?


Philadelphia Linux Users Group         --
Announcements -
General Discussion  --

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --