Eric at on 1 Jul 2012 11:08:07 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Rip a Protected Audio CD

Hash: SHA1

On 07/01/2012 09:29 AM, Casey Bralla wrote:
> So I legally bought this CD at a garage sale and am trying to rip it to my music collection (like I do with all my other CDs)
> Unfortunately, while I was able to play the disk in my car stereo without any trouble, my system does not even recognize the disk as an audio disk. cdparnoia reports:
> 004: Unable to read table of contents header
> Unable to open disc.  Is there an audio CD in the drive?
> I've tried several other rippers, but to no avail.  It looks like they corrupted the table of contents.
> Anybody have any suggestions about how to rip this disk?

I'm not an expert in this area but I'm wondering if it's related to the Sony
"rootkit" protection scheme.  Is it a Sony disk?  What software are you using?
I seem to recall encountering this problem many years ago (somewhere around
SuSE 5 or 6) but I have no idea how, or even if, I solved it.

- -- 
#  Eric Lucas
#                "Oh, I have slipped the surly bond of earth
#                 And danced the skies on laughter-silvered wings...
#                                        -- John Gillespie Magee Jr

Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla -

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --