Eric at on 3 Sep 2012 11:38:02 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Broken Ubuntu upgrade

Hash: SHA1

On my system X starts up shortly before ACPI which is where I'd expect the
battery check to take place.  If you try to boot into single user mode does
that work?  I'd surmise that something in X is broken.
Check your X log file (if it's written to prior to crash.)


On 09/03/2012 01:14 PM, Eric H. Johnson wrote:
> Hi all,
> I just upgraded one of my notebooks to Ubuntu 12.04. The upgrade went fine, however I hate unity, so I then proceeded to uninstall unity and install GDM. That appears to have been a mistake, as it now hangs on booting. In normal boot, it dumps boot logging text up to "checking battery" and just freezes. It has loaded a bunch of services by that point, including postgresql and things of that sort.
> If I boot in recovery mode, I do not get to the menu, it does boot to a command prompt however. I did a check on packages and it says there are no broken packages. I tried running the dist-upgrade again and it said there is nothing to upgrade, and I tried re-installing unity, which worked as far as installing, but no real difference as far as booting.
> The file system is otherwise intact, so I can get at what little data I would want to save, and rebuilding is no great loss. It would mainly be the time it took to set up all of the applications, as a couple were a bit of a pain to get working.
> I also burned a 12.04 CD and booted to it, but saw no additional recovery options. Is there anything else I can do at this point to recover the system, or am I better off just starting over.
> Thanks, Eric
> ___________________________________________________________________________ Philadelphia Linux Users Group         -- Announcements - General Discussion  --

- -- 
#  Eric Lucas
#                "Oh, I have slipped the surly bond of earth
#                 And danced the skies on laughter-silvered wings...
#                                        -- John Gillespie Magee Jr
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Mozilla -

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --