Rich Mingin (PLUG) on 3 Jun 2016 17:05:53 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Dependencies and Ubuntu 16.04

Well, I've sat back and watched, and I think some things need to be pointed out now, right before someone's system becomes unbootable.

Ubuntu 16.04 is super-fresh and new. The repos are not 100% populated yet. libqt4-core does not exist there. Maybe "yet", maybe "ever". Hard to say at this point.

You are attempting to jam the missing bits of QT4 from the 4.8.6 release onto a system with the 4.8.7 release installed. I would not continue doing so.

On Fri, Jun 3, 2016 at 3:34 PM, Eric Johnson <> wrote:

On this particular machine it has a fresh install of ubuntu 16.04 installed about 2 weeks ago. When running the dist upgrade, I get errors at they end as follows:

Reading package lists... Done
W: The repository ' xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Signature by key 4CCA1EAF950CEE4AB83976DCA040830F7FAC5991 uses weak digest algorithm (SHA1)
W: Signature by key 3B068FB4789ABE4AEFA3BB491397BC53640DB551 uses weak digest algorithm (SHA1)
E: Failed to fetch  404  Not Found
E: Failed to fetch  404  Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.


On Fri, 2016-06-03 at 15:24 -0400, Chris Norton wrote:

It's odd typing that, since it's my name as well, but regardless, good point. Eric, wanna give that a shot and see?

On Fri, Jun 3, 2016 at 2:32 PM, Christopher Barry <> wrote:

Many times when large dependency issues arise, I'll do a dist-upgrade.

# apt-get update && apt-get -s dist-upgrade

to do a recon run and see what it'll do.

I was recently having issues with perl and cups. I run debian sid, with
stable, testing, and sid all active in my sources.list. I ran a
dist-upgrade and it corrected all of my dependency issues.

Not saying it'll fix your issue, but it's helped me in the past.

good luck,

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --