Stephen Gran on Wed, 23 Jul 2003 23:47:15 -0400

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Verizon DSL/incoming conn. problem

On Wed, Jul 23, 2003 at 10:49:46PM -0400, Sandhitsu R Das said:
> I just set up my linux box with roaring penguin pppoe. It works fine
> except for one thing. I don't seem to able to connect to my machine
> from the outside world.
> When I had DCANet I had a static IP so it was easy. This time I set up
> DynDNS and tried to connect - the name resolution seems to be working
> fine.
> I can't even ping my machine from outside although I can traceroute
> all right.
> If I ping from a local shell, I get the following error: sendto: No
> buffer space available
> Same error with nmap.

This last sounds like lo might not be up.  Perhaps this is causing the
rest, although I am not sure.  Any errors in syslog or anywhere else
that raise eyebrows?

|  Stephen Gran                  | "I've seen the forgeries I've sent      |
|             | out." -- John F. Haugh II               |
| | (jfh@rpp386.Dallas.TX.US), about        |
|  			         | forging net news articles               |

Attachment: pgpJkeOyQfoQl.pgp
Description: PGP signature