Sandhitsu R Das on Thu, 24 Jul 2003 01:15:25 -0400

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Verizon DSL/incoming conn. problem

On Wed, 23 Jul 2003, Stephen Gran wrote:

> On Wed, Jul 23, 2003 at 10:49:46PM -0400, Sandhitsu R Das said:
> >
> > I just set up my linux box with roaring penguin pppoe. It works fine
> > except for one thing. I don't seem to able to connect to my machine
> > from the outside world.
> >
> > When I had DCANet I had a static IP so it was easy. This time I set up
> > DynDNS and tried to connect - the name resolution seems to be working
> > fine.
> >
> > I can't even ping my machine from outside although I can traceroute
> > all right.
> >
> > If I ping from a local shell, I get the following error: sendto: No
> > buffer space available
> >
> > Same error with nmap.
> This last sounds like lo might not be up.  Perhaps this is causing the
> rest, although I am not sure.  Any errors in syslog or anywhere else
> that raise eyebrows?

Turns out the roaring penguin pppoe software messed with my firewall
settings and set everything including ICMP echo to DENY. I'm impressed! I
turned incoming port 22 connections back on in their firewall script and
I can ssh from outside now. But "ping localhost" still doesn't work - I
don't know why. The firewall only denies stuff on ppp0, not on lo.

Philadelphia Linux Users Group        --
Announcements -
General Discussion  --