Jon Bringhurst on 29 Sep 2008 06:25:25 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] User repair

Have you checked the group file? See if you're in (at least) the
following groups...

adm, uucp, dialout, cdrom,
floppy,audio,dip,video,plugdev,scanner,netdev, lpadmin,powerdev, and
admin groups.


On Mon, Sep 29, 2008 at 8:04 AM, Art Alexion <> wrote:
> Relatively new install of ubuntu hardy on an eeepc. One of my
> coworkers set it up and I don't know if it is something that they did.
> The 1000 user can't mount and hal won't automount removable media
> because of permissions.
> The two GUI tools I have tried to correct this are Users & Groups, and
> Authorizations. Still no go.
> I am thinking of trying a new approach. Create a new user. If the new
> user has the correct permissions, remove the current handicapped 1000
> user, and delete the corresponding home directory. Then recreate a new
> user with that name.
> I have never removed the primary 1000 account. Should I expect any
> problems? Is there a better way to fix this?
> I have searched for answers to the permissions problem and the lack of
> answers leads me to believe the problem is with something we did, and
> no one else has encountered.
> --
> Art Alexion
> Sent unsigned from an iPod. That's the reason for the top posting as
> well.
> ___________________________________________________________________________
> Philadelphia Linux Users Group         --
> Announcements -
> General Discussion  --
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --