jeff on 30 Oct 2008 09:40:36 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] look what he did to Inflammatory Influx 8.10!

Upgraded from 8.04 to 8.10 on three machines, two of which got 
interrupted and made me do weird things to continue and finish the 
install.  All was well.

Went to adjust the video resolution on a monitor.  The display started 
flashing off and on rhythmically (I gave it an 8 - good beat, easy to 
dance to).  It was doing the countdown until it restored the original 
display but never restored it.

So now every time I boot into X (xfce4), I get a bizarro resolution 
(huge) and it will go no further.  Ctl-alt+ or minus doesn't do 
anything.  I have to ctl-alt-backspace to get out.  Tried safe GNOME - 
it produces a viewable desktop but no cursor or panels.  Can't alt-F2.

Did safe term.  Ran displayconfig-gtk (per Googling) to no avail.  Tried 
different drivers (+VESA).  Changed video card from troublesome ATI dual 
to onboard Intel 935.  It detects the 935 but no matter what I do, I 
wind up with the huge picture and no functionality.  dpkg-reconfigure 
was tried but isn't actually used in 8.10

Also tried using older xorg.conf files.

Haven't turned up much more via Google.  Advice appreciated.


Philadelphia Linux Users Group         --
Announcements -
General Discussion  --