Steve Slaughter on 29 Apr 2011 11:39:29 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] Natty Narwhal


I accepted the upgrade from Ubuntu 10.10 to 11.04 (CN: natty narwhal), and now when I reboot, it hangs right before the splash screen displays.  The upper 40% of the screen is distorted, and I see no text or any indication of boot progress.  I tried to CTRL-ALT-F1, but I can't reach a command line.  I'm still a *nix newb, so I'm not sure how to recover from this problem even if I did reach the CLI.  I did create a backup image of my HD before I installed 11.04, and I found a bash script which I could run to recover the previous image if I could reach the command line.  Any ideas?

I would prefer to retain the 11.04 upgrade if possible. 

BTW, I've been having an issue with my NVIDIA proprietary driver after I installed some updates a while back.  I'm not sure if this is related to my current problem, but sometimes when I ran updates, I was forced to uninstall, then reinstall this NVIDIA driver.....



Computers have lots of memory but no imagination.......or do they?

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --