Adam Zion on 21 Feb 2012 07:12:23 -0800

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] Extreme Debian weirdness

I had been running Fedora on my Asus A53E notebook, but switched to 64 bit Linux Mint Debian Edition (XFCE Spin) as soon as I found that straight Debian worked on this system (with its Sprint wireless device) even though Ubuntu did not (I prefer DEB to RPM, and didn't like Fedora's filesystem).

But something odd happened when I upgraded to the newest kernel: it took ages to start up. Specifically, Debian would run through iteration + iteration of errors before finally plowing through and starting. I was able to continue using the system by selecting a previous kernel in GRUB. I figured that this was due to a problem w/the upgrade or something, so I decided to test out a few more 64 bit live images of Debian-based distros, including Debian Live itself. ALL of them give me the same boot problem. Every blessed one.

But I just tried a 32 bit live image- and it works perfectly. Clearly, the answer for now is to install the 32 bit image w/PAE to utilize the full 4 GB of memory on this box. But has anyone ever encountered a problem such as I describe above? And, if so, any suggestions for how to resolve it other than use the older kernel and wait for a new kernel that works?


Adam+Zion, MCSE+I, Registered Linux User #471910

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --