Fred K Ollinger on Wed, 3 Jul 2002 22:10:08 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

[PLUG] patching the kernel (again)

Howdy fellow PLUGGERS!

I'm sure some of you are aware of the annoying bug in smp/ext3 which is
biting us lately:

In order to fix this, I'd like to update to 2.4.19, but there's no kernel
released for that. There are lots of patches, though.

The question is, what patch to apply?

I'm guessing that I could apply this patch:

Where to apply it? I'm going to try to patch the stock 2.4.18 kernel
sources. Is this correct? Can I go up a version number in this fashion?

Thanks for your help.

Fred Ollinger (
CCN sysadmin

Philadelphia Linux Users Group       -
General Discussion  -