Jesse Huestis on Mon, 29 Jul 2002 03:40:07 +0200

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] MORE wu-ftpd questions...


I am not sure wher eyou are.  Here is a link on how to configure WU-FTP

Best of luck,


Anthony Locascio wrote:


I had to reinstall my OS, and I havent had time to mess around with the FTP thingy recently.

But after reading everyones emails (thanks everyone) I have configured the server under Redhat 7.3 using xinetd. Its running, BUT I cant log anyone on from ANYWHERE.

I have not tried from a remote location, because I cant get any local connections. When I try localhost from a shell, I get to the server, but then it asks me for a user name and a password. I give it a user name, then the approate system password, and it doesnt let me in. I tried all the users that I have on my system, no luck.

I tried the same thing from winblows, again, no luck. I think I may have set up the FTP access file wrong but I am not sure. It reads as follows...

class all anonymous,guest,real  *
loginfails 5
private no
message    /welcome.msg    LOGIN
message    .message    CWD=*
readme    README*    LOGIN
readme    README*    CWD=*
chmod    no    anonymous,guest,real
delete    no    anonymous,guest,real
overwrite    no    anonymous,guest,real
rename    no    anonymous,guest,real
passwd-check    rfc822    warn
log transfers anonymous,guest,real inbound
log transfers anonymous,guest,real outbound
passwd /etc/passwd
shadow /etc/passwd
guestuser hal anthony

Any help would be appricated, and I used kwu-ftpd or whatever to edit the /etc/ftpaccess file

Thanks all


_________________________________________________________________________ Philadelphia Linux Users Group -- Announcements - General Discussion --

Philadelphia Linux Users Group        --
Announcements -
General Discussion  --