zuzu on 18 Feb 2009 12:26:55 -0800

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Verizon FiOS?

On Wed, Feb 18, 2009 at 3:05 PM, JP Vossen <jp@jpsdomain.org> wrote:
> On Wed, Feb 18, 2009 at 11:58 AM, Eric Hidle <eric.hidle@gmail.com> wrote:
>  > The installer is here now and he is telling me I cannot get direct
>  > Ethernet access. I must use their router, which does the first level
>  > of NAT for me. He says I cannot get Internet over the Ethernet port.
>  >
>  > Why all the conflicting stories? Who do I have to call to get this to
>  > work the way I want it to?
> One of the *key* pieces of detail that everyone forgets in this kind of
> discussion is location!  Where the heck are you?!?  And where the heck
> are all the people claiming this or that?  Also, when did you get hooked
> up, and what plan are you on?  All of this can make a difference as they
> change things over time and in various locations and for various service
> levels and packages.
> I got 15/2 residential FiOS 2006-08-16 with no phone, no TV, in
> Collegeville.  I told them the could not touch my copper lines (though I
> have fiber someplace in that loop anyway, which is an issue).  I gave
> the installers a sacrificial Windows machine machine to screw up, though
> I understand that isn't needed any more.  We goofed around until a speed
> test gave me more-or-less what it was supposed to be, then they left.
> Aside from a sloppy job with the conduit (not their fault) and a sloppy
> job with the cable from the conduit through the wall (their fault), it
> went well.
> The very next thing I did was yank out the ActionTec and put my real
> firewall in its place.  I probably had to clone the MAC addresses, it's
> been so long I forget now.  Everything has been working fine since that
> day.  I recently called and tried to get a "free" upgrade to 20/5, see
> http://lists.netisland.net/archives/plug/plug-2009-01/msg00032.html.

I got FiOS back when TV wasn't an option yet (but the Optical Network
Terminal did have coax for that eventuality), at 15/2 with a D-Link
router for $50/month.  I think that was 2005; I'd have to actually dig
up my records to be sure.

So I have a "grandfathered" CAT-5e hookup; MoCA wasn't even deployed
yet.  (Though I think when Verizon was still using D-Link routers they
had a MoCA network adapter for it.)

I within an hour after the installer tech left I ditched the D-Link
router and replaced it with a Linksys WRT54GL running DD-WRT.  I have
it connected using PPPoE.  I've never had to clone a MAC address.

I also added Clear QAM cable for $13/month, and refused a cable box.
A Verizon installer came out to run RG-6Q to three walljacks.  I've
had endless debates with Verizon tech support about the fact that
apparently my account record says I have "analog only", even though I
signed up for "Local Plus" which is the digital Clear QAM package; I'm
not sure what their records say now since Verizon stopped including
analog signal last June (2008).  My debates with Verizon centered on
the fact that WGN and the Weather Channel broadcast their primary
audio stream on the secondary channel, and no audio on the primary
channel.  This made it seem like there was no audio on those channels,
and Verizon steadfastly refused to acknowledge that this was a real

However, when I upgraded to 15/15 (for $65/month, which was upgraded
for free to 20/20 when that harmonized) -- although you have to call
Verizon to affect the change "honor, not offer"), I think that was
Thanksgiving of 2007, my bandwidth test using Miranda Web100 was
showing that I was only getting about 15/8.  So a Verizon tech came
out and replaced the fibre line from the PON to the ONT (which the
tech said was "cracked") and replaced the ONT from the old fatty grey
model to the new skinnier white model.  The newer one (which looking
at installations at other sites seems to be the one still in use)
still includes an ethernet jack for WAN.  That improved it to 15/12 or
so, but still not 15/15.  Turned out that the bottleneck was the
WRT54GL hardware, and Verizon gave me the Actiontec router, but it has
all those issued mentioned in previous posts, so I replaced it with a
Netgear FVS336G firewall / VPN / router, which keeps up with even the
20/20 today.

In conclusion, I'm pretty sure the current ONTs still include an
ethernet WAN jack, and that you don't have to use the Actiontec router
or MoCA in any form.
Philadelphia Linux Users Group         --        http://www.phillylinux.org
Announcements - http://lists.phillylinux.org/mailman/listinfo/plug-announce
General Discussion  --   http://lists.phillylinux.org/mailman/listinfo/plug