Eric H. Johnson on 21 Apr 2011 16:51:55 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Network shares


I tried that too. Same error, mount point does not exist.

The syntax I showed was the one that worked in a previous version.


> The path on both the backend and frontend is:
> /var/lib/mythtv/music

so the path you're mounting from is /var/lib/mythtv/music , and the
path you're mounting to is /var/lib/mythtv/music

> A while back I was able to do this with the videos folder with the
> command on the frontend:
> sudo mount -t nfs -o vers=3 /videos
> And now trying the same thing with:
> sudo mount -t nfs -o vers=3 /music

Unless I'm missing something, wouldn't the commands be:

sudo mount -t nfs -o vers=3
sudo mount -t nfs -o vers=3

> Both of these commands now yields the error "mount point /videos [or
> does not exist".

That's because the path /music does not exist. If you "ls /", do you
see music as one of the folders? Probably not, because you probably
mean to use the full /var/lib/mythtv/music path.

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --