Russ Thompson on 13 May 2013 09:14:37 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Moving user accounts - update


In recovery mode did you remount the root partition with rw? 

- Russ

On Sun, May 12, 2013 at 4:58 PM, Eric H. Johnson <> wrote:

I was mostly successfully in moving all of the user accounts and associated
data to the new computer (Ubuntu). So far, everything seems to have come
over fine. The main problem I have encountered is that when I run something
with sudo from the administrator account, I get an error that the account is
not in the sudoers file, nor is this the case for any account listed on the
unity login screen.

I booted to recovery mode and the root command line to try to add the
administrator account to the sudoers file, but am not allowed to either run
visudo or simply edit and save the sudoers file (using nano). The sudoers
file is read only, so I tried chmod to add write privileges. I don't get an
error, but the file does not change from read-only.

Any suggestions on how I can get sudo to run from what was the administrator

Note: I did back-up the accounts on the new computer before the migration,
but again I do not know how to restore the administrator account without


Philadelphia Linux Users Group         --
Announcements -
General Discussion  --

Philadelphia Linux Users Group         --
Announcements -
General Discussion  --