Keith C. Perry on 20 May 2016 09:49:11 -0700

[Date Prev] [Date Next] [Thread Prev] [Thread Next] [Date Index] [Thread Index]

Re: [PLUG] Trapped in hibernate

It used to be that you could do a "repair install" with Windows media but I haven't done that in awhile (since XP) and I seem to remember Windows 7 not being able to do that anymore.

You might want to pull the drive and attempt this via a VM clone.  That way you can try out anything you want without harming the original disk until you know a particular method is going to work.

If you all you care about are the product ids you could save the current Windows directory, install new and then use a registry tool to pull out the product ids in the original Windows folder.  I think that is possible- nothing off the top of my head right now though.  I use "licensecrawler" to get product ids normally but I don't know if it has the functionality I'm talking about.

~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~ ~
Keith C. Perry, MS E.E.
Owner, DAO Technologies LLC
(O) +1.215.525.4165 x2033
(M) +1.215.432.5167

From: "Eric H. Johnson" <>
To: "Philadelphia Linux User's Group Discussion List" <>
Sent: Friday, May 20, 2016 10:24:03 AM
Subject: [PLUG] Trapped in hibernate

Hi all,

This is more a Windows problem than Linux, but maybe someone has encountered it.

I have a Dell laptop running Windows 7 pro that crashed coming out of hibernate. It first said a file was corrupt, unfortunately I did not write it down. Startup repair was able to repair that file however.

Now it just runs startup repair and after several times trying, says startup repair cannot repair this computer automatically. Looking at repair details, it says number of root causes is 1, but all checks seem to have passed.

While I can get to a command prompt, I was not able to directly access the file system or copy off the existing files. I booted to a Linux live CD and was able to back up all files. The odd thing was that I could not directly mount the drive because it was still tagged as in hibernate mode, or some such thing.

I was able to mount the drive read only and backed up all of the files that way.

I then tried to reinstall Windows. Other than startup repair, it does not give an option to repair the existing install, so I tried to install another instance along side. It got to step 2, expanding files and just sat on 0% for several minutes before saying it could not install, but gave no other error message.

A couple other notes, Dell does not ship recovery media and the HD in the computer was previously replaced and has no recovery partition. I don't know the windows product id, but expected a reinstall would find the existing one. Downloading the install image from MS requires the product id, so I just used a generic windows 7 64 bit iso for the install media.

At any rate, could the reason I cannot install be that the hibernate flag is still set, and is there any way to reset it? Any other ideas?


Sent from my Android device with K-9 Mail. Please excuse my brevity.
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --
Philadelphia Linux Users Group         --
Announcements -
General Discussion  --